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10 In the Set Alternate Text dialog box, type Meridien Logo as the alt text for  

the selected image. Then click Save & Close.

11 Click Start Checking in the Accessibility Checker Options dialog box to confirm 

that the document is now accessible.

The Accessibility Checker panel now shows only two issues under the Document 

heading, both items that you would need to confirm manually. 

12 Close the Accessibility Checker panel and the Action Wizard tool. Leave the 

Footwear_Accessible.pdf document open. (Its tab displays “Fall Footwear Line” 

since you changed the title.)

About tags
When you add tags to a document, Acrobat adds a logical tree structure to the  

document that determines the order in which page content is reflowed and read 

by screen readers and the Read Out Loud feature. If you’re using Acrobat Pro, you 

can let Acrobat add tags automatically using the Make Accessible action. In either 

Acrobat Pro or Acrobat Standard, you can use the Autotag Document option in the 

Accessibility tool to assign tags, and then review the resulting Recognition Report 

to see how successful Acrobat was. On more complex pages—pages that contain 

irregularly shaped columns, bulleted lists, text that spans columns, and so on—

Acrobat may mark areas that require some attention. Use the report to navigate to 

the problem areas of your PDF document by clicking the links for each error. Then, 

if you’re using Acrobat Pro, click Reading Order in the Accessibility tool to correct 

the problem.

To see how Acrobat has tagged the document, click the Tags button to open the 

Tags panel in the navigation pane. (If the Tags button isn’t displayed, choose View > 

Show/Hide > Navigation Panes > Tags.) Click the arrow next to Tags to view the tags. 
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Using Acrobat accessibility 
features (Standard and Pro)

Many people with vision and motor impairments use computers, and Acrobat 

provides a number of features that make it easier for them to work with PDF files. 

Such features include:

• Reflowing text

• Automatic scrolling

• Keyboard shortcuts

• Support for several screen-reader applications, including the text-to-speech 

engines built into Windows and macOS platforms

• Enhanced onscreen viewing

Reflowing a flexible PDF file

Now you’ll take a quick look at how flexible a tagged PDF file is. You’ll reflow the 

PDF file so that you can easily read it at different screen widths.

First, you’ll adjust the size of your document window to mimic the smaller screen  

of a mobile device.

1 Choose View > Zoom > Actual Size to display the document at 100%.

2 Resize the Acrobat window to about 50% of the full-screen display. In Windows, 

click the Maximize/Restore Down button if the window is currently maximized; 

if the window isn’t maximized, drag a corner of the application window to reduce it. 

In macOS, resize the document pane by dragging a corner.

Your goal is to resize the Acrobat window so that the ends of the sentences in the 

document pane are cut off.

3 Choose View > Zoom > 

Reflow.

The content of the document 

is reflowed to accommodate 

the smaller document screen, 

and you can now read an 

entire line of text without 

using the horizontal scroll 

bar. 
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When you reflow text, artifacts such as page numbers and page headers often drop 

out because they are no longer relevant to the page display. Text is reflowed one 

page at a time. You cannot save the document in the reflowed state. 

Now you’ll examine how the display changes when you change the magnification.

4 Choose 400% from the magnification menu in the toolbar. 

5 Scroll down the page to see how the text reflows. Again, because the text is 

reflowed, you don’t have to use the horizontal scroll bar to move back and forth 

across the page to read the enlarged text. The text is automatically contained 

within the document pane.

6 When you’ve finished viewing the reflowed text, restore the Acrobat document 

window to its usual size. Leave the document open.

You can save the contents of a tagged document in a different file format for reuse 

in another application. For example, if you save this file as accessible text, you’ll see 

that even the contents of the table are saved in an easy-to-use format. 

With Acrobat, you can even make some unstructured documents more readily 

accessible to all types of users. You can add tags to a PDF document using the  

Add Tags To Document command in any version of Acrobat. However, to correct 

tagging and order errors, you must be using Acrobat Pro.

Using the Accessibility Setup Assistant 

Both Acrobat and Acrobat Reader include an Accessibility Setup Assistant.  

In Windows, the Accessibility Setup Assistant launches automatically the first 

time the software detects a screen reader, screen magnifier, or other assistive 

technology on your system. In macOS, choose Acrobat > Accessibility Setup 

Assistant or Acrobat Reader > Accessibility > Setup Assistant to open it. (You can 

also launch the Assistant manually at any time by selecting Setup Assistant in the 

Accessibility tool in Acrobat.) The Accessibility Setup Assistant walks you through 

setting the options that control how PDF documents appear onscreen. You can 

also use it to set the option that sends print output to a Braille printer. 
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A full explanation of the options you can set in the Accessibility Setup Assistant  

is available in Adobe Acrobat Help. The options available depend on the type  

of assistive technology you have on your system. The first panel of the Accessibility 

Setup Assistant requires you to identify the type of assistive technology you use:

• Select Set Options For Screen Readers if you use a device that reads text out loud 

or sends output to a Braille printer.

• Select Set Options For Screen Magnifiers if you use a device that makes text 

appear larger on the screen.

• Select Set All Accessibility Options if you use a combination of assistive devices.

• Click Use Recommended Settings And Skip Setup to use the settings Adobe 

recommends. (Note that the preferred settings for users with assistive 

technology installed are not the same as the default Acrobat settings for users 

who are not using assistive technology.) 

In addition to the options you can set using the Accessibility Setup Assistant, you 

can select a number of options in the Acrobat or Acrobat Reader preferences that 

control automatic scrolling, reading-out-loud settings, and reading order. You may 

want to use some of these options even if you don’t have assistive technology on 

your system. For example, you can set your Multimedia preferences to show avail-

able descriptions for video and audio attachments.

If you opened the Accessibility Setup Assistant, click Cancel to exit the dialog box 

without making any changes.

Enabling automatic scrolling

When you’re reading a long document, the automatic scrolling feature saves you 

keystrokes and mouse actions. You can control the speed of scrolling, scroll back-

ward and forward, and exit automatic scrolling with a single keystroke.

Now you’ll test the automatic scroll feature.

1 Choose File > Open, and open the Fall Hiking.pdf file. If necessary, resize the 

Acrobat window to fill your desktop. 

2 Choose View > Page Display > Automatically Scroll.
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3 You can set the rate of scrolling using the number keys on your keyboard. The 

higher the number, the faster the rate of scrolling. Try pressing 9 to scroll faster, 

and then press 1 to scroll slowly. To exit automatic scrolling, press the Esc key.

4 Close the Fall Hiking.pdf file.

About keyboard shortcuts

For some common commands and tools, the keyboard shortcut is displayed next  

to the command or tool name. A list of keyboard shortcuts is available in Adobe 

Acrobat Help.

You can also use the keyboard to control Acrobat within a web browser. If the 

focus is on the web browser, any keyboard shortcuts you use act according to the 

web browser settings for navigation and selection. Pressing the Tab key shifts the 

focus from the browser to the Acrobat document and application, so navigation 

and command keystrokes function normally. Pressing Ctrl+Tab or Command+Tab 

shifts the focus from the document back to the web browser.

Modifying onscreen elements

You can smooth text, line art, and images to improve onscreen readability, espe-

cially with larger text sizes. If you use a laptop or if you have an LCD screen, you 

can also choose a Smooth Text option to optimize your display quality. Set the 

options to smooth text in the Page Display preferences.

You can change the color of the background or text displayed on your monitor  

using the Accessibility Preferences in Acrobat. Color changes affect only the 

onscreen display, not the printed page or the saved PDF file.

To increase the text size used in bookmark labels, choose Text Size > Large from the 

options menu of the Bookmarks panel. 

You may want to experiment with screen-display options and other accessibility 

controls to find a combination that best suits your needs.

Setting screen reader and reading-out-loud preferences 

After you have installed your screen reader or similar application and set it up to 

work with Acrobat, you can set the screen reader preferences in Acrobat. You set 

these preferences in the same panel in which you set the Read Out Loud feature 

preferences that control the volume, pitch, and speed of the speech; the nature of 

the voice; and the reading order preferences. 

Newer systems (both Windows and macOS) have built-in text-to-speech engines. 

Although the Read Out Loud feature can read the text of a PDF file out loud, it is 

not a screen reader. Not all systems support the Read Out Loud feature.
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In this exercise, you’ll look at the preferences that affect how Adobe PDF documents 

are read out loud. Unless you have text-to-speech software on your system, you do 

not need to set these preferences.

1 Click the Fall Footwear Line tab to make the 

document active. (If you closed it earlier, open it 

again.)

2 If your system has text-to-speech software, choose 

View > Read Out Loud > Activate Read Out Loud.

3 After you have activated the Read Out Loud 

feature, choose View > Read Out Loud > Read This 

Page Only. Acrobat reads the page that is currently 

displayed. 

4 To stop the reading, press Ctrl+Shift+E (Windows) 

or Command+Shift+E (macOS).

You can experiment with the reading options. 

5 Choose Edit > Preferences (Windows) or Acrobat > Preferences (macOS),  

and select Reading from the list on the left. Experiment, if you like.

You can control the volume, pitch, speed, and voice used. 

If your system has limited memory, you may wish to reduce the number of pages 

Acrobat reads before data is delivered page by page. The default value is 50 pages.

6 Click OK in the Preferences dialog box to apply any changes that you make.  

Or click Cancel to exit the Preferences dialog box without making any changes.

7 To test the settings you changed, choose View > Read Out Loud > Read This 

Page Only. 

8 To stop the reading, press Ctrl+Shift+E (Windows) or Command+Shift+E (macOS).

Sharing PDF files

You can share a PDF document with other people in many ways, including posting it 

on a website, copying it to a flash drive, or sending it as an email attachment. Acrobat 

makes it easy to distribute a PDF document to others by attaching the document to an 

email message or sharing a link to the document in Adobe’s cloud storage. The sharing 

tools are on the right side of the toolbar.

1 With the file still open, click the Send File By Email button ( ) in the main 

toolbar. 
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