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Note: It may be
helpful during this
exercise to toggle back
and forth between
Normal view and
Preview to see your
work without the
guides and invisible
characters.

Double-click the text frame (double-clicking while using the Selection tool
switches to the Type tool) or switch to the Type tool ('T,), and triple-click to
select the whole line. Change the font to Myriad Pro Bold and the size to 24 pt
using the Control, Character, or Properties panel. Press the Esc key to return to
the Selection tool.

A

Now select the other curved line and drag it to the right to position it so that it
loosely continues the curve of the first line.

AR

With the Type tool, select the subhead “April-August 2023” and press Ctrl+C or
Command+C to copy this text.

Select the Type On A Path tool (~2.) again, and this time move the pointer over
the second line until you see the plus sign appear. Click and press Ctrl+V or
Command+V to paste the text onto the path.

10 Press Ctrl+A (Windows) or Command+A (macOS) to select all the text, and

change the font size to 20 pt using the Control, Character, or Properties panel.
Press the Esc key to return to the Selection tool.

11 Drag to select both curved paths that now have type flowing along them. Open

button on the Control or Properties panel. Change the stroke to [None].

the Swatches panel (#8), and choose Select Stroke Color (i), or use the Stroke

12 Adjust the position of the paths to approximate what’s shown here:

13 Finish up this new headline design by moving the logo back to the left and under

the main headline. Delete the original text frame with the headline by selecting
it with the Selection tool and pressing Delete on the keyboard, or choose Edit >
Clear. Finally, choose Edit > Deselect All and then File > Save.
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Drawing lines and modifying arrowheads

InDesign has the ability to add many styles of arrowheads or other shapes to the
beginning and/or end of a line, and they can be scaled independently of line size.
Next, you'll use this feature to complete the design of the newsletter.

1 Navigate to page 4 and zoom in near the “Featured Blossoms” headline.
Select the Line tool (/). Position the pointer on the left margin guide, slightly
below the text frame with the “Featured Blossoms” text. (See the figure in step 3.)

2 With the Line tool selected, open the Swatches panel (B) and change the fill
color to None () and the stroke color to Purple-Warm (/& ). Change the tint
on the stroke to 60%.

3 While pressing the Shift key, drag horizontally from the left margin guide to the
vertical column guide at the right of the second column. The Shift key constrains
the line to be perfectly horizontal.

>

.

4 Click the Stroke panel icon (=) in the panel dock or choose Window > Stroke
to open the Stroke panel. Choose 4 from the Weight menu, CircleSolid from the
Start Arrowhead menu, and Triangle from the End Arrowhead menu.

5 Make sure Link Start And End Arrowhead Scales is not selected ([2]) so that Tip: In addition to
you can independently scale the start and end arrowheads. Enter 75 in the adding arrowheads to
Scale Factor For Start Arrowhead field, enter 200 in the Scale Factor For End stralght I"?es created

with the Line tool, you
Arrowhead field, and press Enter or Return. can add arrowheads
to curved lines created
e BIOSSOMS’ e s
w3 e B
MRS LE H: s B Default arrowhead scales.
Join: ssOoms |
o e - BIOSSON
Algn stroke: [Jis| e s . - =
Type: | | |

srm.*snd:lo— iLE T g Start and End scaled independently.
scale: |5 75% | Q |C 200% |

o =

6 Notice the difference between the ends when you use the default scale and when
they are independently scaled. This independence gives you a lot of flexibility in
designing arrows. Nudge the arrow down if needed. Close the Stroke panel, and
choose File > Save.
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Tip: To quickly check
how the area you're
working on will look
when finished, press
the W key to toggle
between Preview
mode and Normal
mode. Press the W
key again to return to
Normal mode. If you
are editing text, press
the Esc key first so that
you don't inadvertently
type aW in your text.

Finishing up

Now it’s time to admire your work.

1
2
3

5

Choose Edit > Deselect AlL

Choose View > Fit Spread In Window.

At the bottom of the Tools panel, hold down the
Current Screen Mode button (E,) and choose
Preview from the menu that appears. Preview mode is

an ideal way to see what a document will look like

[ siug

when it’s printed or exported to PDF or other formats.

Preview mode displays artwork as if it were printed [ Presentation Shifts W

and trimmed, with all nonprinting elements
suppressed (grids, guides, frame edges, nonprinting objects). The pasteboard is
set to the preview color defined in Preferences.

Press the Tab key to close all the panels at the same time. Press the Tab key again
when you are ready to show all the panels.

Navigate to the next spread to view those results as well. Choose File > Save.

Congratulations! You have finished the lesson.

Exploring on your own

One of the best ways to learn about objects is to experiment on your own.

First, you'll experiment with more Pathfinder features. You'll see that using the
Pathfinder functions enables you to cleanly create many custom shapes without
drawing them from scratch.

Create a new document using the default settings in the New Document dialog.
Open the Properties panel.

Select the Ellipse tool (©,). Hold down the Shift key while you drag to create a
circle. Set the fill to Magenta (one of the default colors: C=0 M=100 Y=0 K=0)
and the stroke to [None].

Switch to the Selection tool ( ), press Alt+Shift (Windows) or Option+Shift

(macOS), and drag down and to the right to make a copy of the circle moved
along a 45-degree angle from the first circle.

Convert the second circle to a square by choosing
Object > Convert Shape > Rectangle or by using the
Pathfinder or the Properties panel. Drag to select
both frames.
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5 Press Alt+Shift (Windows) or Option+Shift (macOS),
and drag a second copy of these two frames to use later.
Then drag to select the first two objects again. Choose
Window > Object & Layout > Pathfinder to display the
panel. Click the Add button. Notice that the two objects
are now one.

6 Make three more copies of the original set of frames and
spread them out on the page. Now you'll try each of the
other Pathfinder functions. Select one set of two frames
and click the Subtract button. The front object is used to
subtract the area of overlap from the back object.

7 Next, select another set of two frames and click the
Intersect button. This creates a new object that includes
only the area of overlap.

8 Select another set of two frames and click the Exclude
button. This keeps only the areas that don’t overlap.

9 Select the last set of two frames and click the Minus Back
button. This is the opposite of the Subtract button, cutting
out from the front object, the area where the back object
overlaps it.

2 p

When you need to transform objects, letting InDesign do the calculation is faster
than looking at the current values, doing the math on your own, and entering the

new value you calculated. You can use addition (+), subtraction (—), multiplication (*),

division (/), or percent (%).

1 Choose any object in the lesson file and practice moving it horizontally by
using + (moves right) or — (moves left) in the X Location field in the Control,
Transform, or Properties panel. Type the math symbol after the number in the

field; then type the amount you want to move and press Enter or Return. Try the

same concept to move vertically using the Y Location field, entering + (moves
down) or — (moves up). You will often need to move objects an exact amount.

Note: The Add,
Subtract, Intersect,
Exclude Overlap,
and Minus Back
Pathfinder buttons are
also available in the
Properties panel, and
appear when you select
both frames.
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Tip: You canuse a
key object to control
which object remains
in place and which
object moves.

Tip: You can also
double-click the black
triangle icon above the
page icon to open the
Numbering & Section
Options dialog.

2 Open the Pages panel. Notice the page order on the

Next we'll try division. Navigate to page 4 and select the arrow you made in the
upper left of the page. Let’s say you have to make the arrow half as long, and it
needs to stay under the headline. In the Transform, Control, or Properties panel,
set the reference point to the far-right center position (). This will keep the
end of the arrowhead in its current location. In the Line Length field, after 2.925
in, type a forward slash (/) and 2 and press Enter or Return. The arrow is now half
as long as it was.

[z ]

Another situation you'll often face is the requirement to have an exact amount
of space between objects. InDesign can do this math for you in the Distribute
Spacing area of the Align or Properties panel. Select two objects, and then click
the field next to Use Spacing and enter a number. Click the Distribute Vertical
Space (=) button, and the space between the objects changes to the amount
you specified. Then set an exact amount for the horizontal space between

two objects and click the Distribute Horizontal Space ( iia) button.

Distribute Spacing:
= i

2 use Spa.cingl ID.IZS in |

Next, you'll examine the document structure of the Lesson 4 exercise file.

1 Open the file 04_End.indd in the Lesson04 folder.

first spread is 4, 1. This is because the first
document page (page 4) is the outside back cover,
which when a booklet is printed and stitched is on

the same spread as the outside front cover. The
document setup shows this, and it’s often
advantageous to work this way when design
elements flow across both covers.

Note that both pages in the first spread have a black
triangle above, indicating the start of a section.

tessecece
.i

|

=}

12-31

Click to select the first page in the panel (page 4),
and choose Layout > Numbering & Section
Options. Note that Start Page Numbering is set

4 Pages in 2 Spreads ® B @

to 4. Click Cancel to close the panel.

Click to select the second page in the panel (page 1), and choose Layout >
Numbering & Section Options. Note that Start Section is turned on and that
Start Page Numbering is set to 1. Click Cancel to close the panel.
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Review questions

1

When should you use the Selection tool to select an object, and when should you
use the Direct Selection tool to select an object?

How do you move an object from one layer to another?

When you select an object and choose Object > Arrange > Bring To Front, but the
object is still not in front of some objects, why does that happen?

Without ungrouping objects, how do you select an object within a group?

How do you align objects to another specific object?

Review answers

1

Use the Selection tool for general layout tasks, such as positioning, rotating, and resizing
objects. Use the Direct Selection tool for tasks involving editing paths or frames, such
as moving an anchor point on a path or selecting an object within a group and then
changing the object’s fill or stroke color. Use the Direct Selection tool to select the
content of the frame to make changes without changing the frame, such as rotating or
scaling an image inside a frame while the frame remains unchanged.

When the object is selected, a solid square displays in the right column of the Layers
panel. Drag this square to a different layer. The object will now be on the new layer.
You'll be able to see that it’s now behind or in front of objects on other layers,
depending on whether you moved it to a higher or lower layer.

The arrange commands operate within each layer, and not between layers. That object
is not on the top or frontmost layer.

To select an object within a group, use the Selection tool ( I ) to select the group, and
then click the Select Content button () in the Control panel to select one object in
the group. You can then click the Select Previous Object or Select Next Object button
to select different objects in the group. You can also select an object in a group by
clicking the object with the Direct Selection tool ( [») or double-clicking it with the
Selection tool.

Select all of the objects you want to align. Then click the object to which you want all
of the other objects to align again. This becomes the key object, which is indicated by a
thicker highlight around that object. Then choose Align To Key Object from the Align,
Control, or Properties panel. Click the alignment you want, such as Align Top Edges or
Align Horizontal Centers, or any of the other choices.
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